MXroute Status
← Back

friday.mxlogin.com server reboot

Partial Outage

Reported Aug 28, 2026 at 8:51 PM UTC · Resolved Aug 28, 2026 at 8:58 PM UTC · Duration: 7m

Affected Systems

friday.mxlogin.com
IMAP SMTP POP3 Webmail

The friday.mxlogin.com server is being rebooted. If you do not recognize that server name, this status is NOT relevant to you or your service. You should still open a support ticket if you are experiencing any problems UNLESS you know for a fact that you are on the friday.mxlogin.com server.

Updates

Resolved Aug 28, 2026 at 8:58 PM UTC

This incident has been resolved.

Monitoring Aug 28, 2026 at 8:51 PM UTC

The friday.mxlogin.com server is being rebooted.