MXroute Status
← Back

ProtonMail is down

Degraded

Reported Aug 26, 2026 at 10:30 PM UTC · Resolved Aug 27, 2026 at 12:15 AM UTC · Duration: 1h 45m

Affected Systems

zmta
SMTP

ProtonMail is experiencing an outage. We are unable to deliver mail to them at the moment. It's possible that the emails in queue may bounce back to the sender. If you get a bounce for an email sent to Proton that says "This message was classified as rSPAM and may not be delivered" that does not mean that we wouldn't have delivered it if they were online, it simply means our backup relay provider filtered it, and they filter more heavily than we do.

Updates

Resolved Aug 27, 2026 at 12:15 AM UTC

This incident has been resolved.

Investigating Aug 26, 2026 at 10:30 PM UTC

ProtonMail is experiencing an outage. We are unable to deliver mail to them at the moment. It's possible that the emails in queue may bounce back to the sender. If you get a bounce for an email sent to Proton that says "This message was classified as rSPAM and may not be delivered" that does not mean that we wouldn't have delivered it if they were online, it simply means our backup relay provider filtered it, and they filter more heavily than we do.