MXroute Status
← Back

Pixel server acting up

Degraded

Reported Aug 4, 2026 at 9:41 PM UTC · Resolved Aug 4, 2026 at 11:56 PM UTC · Duration: 2h 15m

Affected Systems

pixel.mxrouting.net
IMAP SMTP POP3 Webmail

Rebooting box

Updates

Resolved Aug 4, 2026 at 11:56 PM UTC

Everything is back online.

Investigating Aug 4, 2026 at 10:53 PM UTC

By "Everything should be working" what I really meant was the panel, IMAP/POP/SMTP. The on-server Roundcube is waiting on MySQL, as is Crossbox. Feel free to use webmail.mxroute.com or your own email clients as usual while we get everything ironed out.

Identified Aug 4, 2026 at 10:27 PM UTC

Temporarily disabling SpamAssassin on the Pixel server to help with mail queue while working to identify cause of poor performance. More spam may get through during this time, though there are other layers that will continue to reject most of it.

Identified Aug 4, 2026 at 10:08 PM UTC

Everything should be working. Relatively poorly compared to expectations, but working. Working on improving.

Identified Aug 4, 2026 at 9:58 PM UTC

Back online but having trouble getting DirectAdmin back up. Poor performance should be temporary. IMAP/SMTP should be functional just not fast for a few minutes.

Identified Aug 4, 2026 at 9:41 PM UTC

Rebooting box