Support Experiencing Degraded Performance

Resolved
Tuesday server routing issues

Started
January 22, 2023 at 7:08 PM
Status
Resolved after about 5 hours

Impact

Operational
Affected
DirectAdmin Panel
IMAP
SMTP
  • Resolved
    January 23, 2023 at 12:23 AM

    Considering resolved.

  • Monitoring
    January 22, 2023 at 11:40 PM

    Back online? Maybe? Hard to confirm when being able to reach it from our side wasn’t an indication of a lack of a problem at the beginning of this. Observing customer reports.

  • Identified
    January 22, 2023 at 11:10 PM

    The number of reports skyrocketed, but our options for handling are still limited. The only options we have to move it along would be to migrate out by about this time tomorrow, at which point there’s just no way this wouldn’t already be solved. There’s still a healthy amount of traffic on the server indicating that a lot of users are able to use the server, and it’s hard for us to say how many are truly effected as Sunday tends to reduce the number of reports by day alone. While ReliableSite said on Twitter that this was resolved, it’s obvious that it hasn’t yet been, so we’re still trying to get updates.

  • Identified
    January 22, 2023 at 7:08 PM

    Some users are unable to reach the Tuesday server due to routing issues in the region. This does not impact all routes, nor all customers. Most users appear to be able to reach the server fine, only a handful of reports are coming in. As this is not impacting the whole server and we cannot accurately determine the scope beyond a number of reports (less than 10), we are not actively tracking this as an emergency within our scope of influence. Faster updates may possibly be found in this Twitter thread: https://twitter.com/reliablesite/status/1617186715055132674