Emergency MySQL maintenance on "Friday" server

Minor Incident Friday
1 hour, 49 minutes

Update

Resolved

MySQL is back online on the Friday server. Crossbox should again be working without issue.

Feb 18th, 2020 22:02 CST
Issue

Emergency maintenance is required on the friday.mxlogin.com server. You can expect an outage of Crossbox during this time. All other functions should continue as normal.

Feb 18th, 2020 20:14 CST