Longhorn Down

Major incident Longhorn
10 minutes

Updates

Resolved

Root system partition needed an fsck but seemed to survive without it for several hours until it failed. This has been resolved.

February 13, 2020 · 04:18 CDT
Issue

Some type of issue related to earlier’s disk issue it seems, not entirely certain yet. Working on it.

February 13, 2020 · 04:09 CDT