Read-only disk on Longhorn

Major incident Longhorn
8 minutes

Updates

Resolved

Issue resolved after re-attaching block storage to VM.

February 13, 2020 · 00:18 CDT
Issue

Storage disk on Longhorn has just gone into read-only mode. Likely issue with block storage mount. Investigating.

February 13, 2020 · 00:11 CDT