Partial outage in Germany

Major Incident Ghost Banshee
31 minutes

Update

Resolved

All assets appear to be back online

Jan 21th, 2020 21:26 CST
Investigating

Assets known to be down right now: Ghost, Banshee, chat, backup, iroute.io back-end.

Jan 21th, 2020 21:17 CST
Issue

Servers Ghost and Banshee are currently inaccessible from our monitors, appears to be a partial outage in the datacenter.

Jan 21th, 2020 20:56 CST