Aus Down

Major Incident Aus
1 hour, 31 minutes

Update

Resolved

Back online

Jan 21th, 2020 19:11 CST
Investigating

May actually be a network issue, just interestingly timed while checking for alerts on raid controller.

Jan 21th, 2020 17:42 CST
Issue

Aus server is down. It isn’t a network issue, may be hardware related. Investigating.

Jan 21th, 2020 17:40 CST