Ocean performance

Major Incident Ocean
30 minutes

Update

Resolved

During a particularly busy time on the server, a single user received so much email from Hotmail/Outlook at once that it effectively caused Microsoft to DDOS attack the server. Seems to be resolved now.

Jan 20th, 2020 10:37 CST
Investigating

Can’t tell if Dovecot processes are the cause or a symptom. Heavy average usage may be masking the actual cause of the event. Restarting Dovecot, may see a few IMAP connections cut and then work again soon after.

Jan 20th, 2020 10:20 CST
Investigating

Server load over 200, investigating cause

Jan 20th, 2020 10:09 CST
Issue

Seeing poor performance/responsiveness on Ocean server

Jan 20th, 2020 10:08 CST