NextCloud Logins

Minor incident NextCloud
36 days, 1 hour, 19 minutes

Updates

Resolved

Considering this as resolved as it’s going to be for now. Looking to make changes at a later date that may help the small number of customers that are unable to log in to it, a number which seems to have grown even smaller since it began.

February 13, 2020 · 18:04 CDT
Investigating

Some users are still reporting issues logging in via NextCloud. We have no information to provide about a cause or resolution at this time.

January 8, 2020 · 16:46 CDT