Crossbox on Eagle

Minor Incident Eagle
4 days, 6 hours, 58 minutes

Update

Resolved

Resolved

Jan 8th, 2020 16:45 CST
Update

We’ve gone ahead and restarted the Crossbox slave on Eagle to provide a temporary resolution to the issue, given the amount of time it’s been present.

Jan 5th, 2020 20:54 CST
Issue

Some users are reporting inability to log in to Crossbox (mail.mxlogin.com) webmail client from the Eagle server. This may also prevent login to NextCloud and our Android app (for early testers). We’re working with the devs to resolve it, preferring the long term resolution to short term fix.

Jan 4th, 2020 09:49 CST