NextCloud - Some logins failing

Minor Incident NextCloud
2 days, 17 hours, 20 minutes

Update

Resolved

Considering resolved but looking at individual issues that may be unrelated to initial cause.

Dec 30th, 2019 14:30 CST
Monitoring

We believe the issue with NextCloud logins to be resolved, we are monitoring for continued reports.

Dec 29th, 2019 14:07 CST
Investigating

Login failure confirmed for another account, may not be fully resolved yet.

Dec 28th, 2019 15:35 CST
Monitoring

Issue with NextCloud logins may be resolved, monitoring for further reports.

Dec 28th, 2019 15:29 CST
Investigating

Logins failing NextCloud may work if first logging in at mail.mxlogin.com and then trying NextCloud again. This isn’t quite the desired workflow, investigating further.

Dec 28th, 2019 02:36 CST
Investigating

We may have identified another instance in which some email logins are failing through the IMAP proxy that we use to funnel NextCloud logins through. This is being investigated.

Dec 27th, 2019 21:11 CST