Dovecot issue on Ghost

Major Incident Ghost
11 minutes

Update

Resolved

Issue with Dovecot on Ghost was limited to one user and caused delayed inbound delivery. This has been resolved.

Dec 12th, 2019 01:22 CST
Issue

There is currently an issue on the Ghost server with Dovecot, scope unknown, investigating.

Dec 12th, 2019 01:13 CST