Exim down temporarily

Major Incident MX1
12 minutes

Update

Resolved

Considering resolved

Dec 5th, 2019 04:52 CST
Monitoring

Exim re-enabled

Dec 5th, 2019 04:49 CST
Investigating

Rebooting MX1 server to try and sever connections, exim queue keeps building despite exim not even being online

Dec 5th, 2019 04:48 CST
Issue

Cleaning spam from queue, majorly compromised email account

Dec 5th, 2019 04:41 CST