Longhorn & Acadia outage

Major Incident Longhorn Acadia
28 minutes

Update

Resolved

Services restored

Nov 22th, 2019 14:59 CST
Update

Acadia online

Nov 22th, 2019 14:57 CST
Investigating

Rebooted nodes, full outage is preferred over write errors. This brings them to a full offline state, ensuring that third parties do not deliver any email to them until the storage comes back online. This reduces the risk of any lost inbound email, as remote servers would hold them and retry in a bit.

Nov 22th, 2019 14:42 CST
Investigating

Remote storage went read-only

Nov 22th, 2019 14:31 CST