London Migration from 2019-11-03 06:00 CST to 2019-11-03 12:00 CST

Scheduled Maintenance London
6 hours

Update

Update

Server migration important information:

  • The control panel is now at https://london.mxroute.com:2222. If you do not know the password for your former cPanel account, you can click on the link at the bottom of the login for Forgot Password. This accepts your former cPanel username and emails the address you used to sign up originally for MXroute.
  • You can find some tutorials here: https://mxroutehelp.com.
  • Email filters are created under Settings in Roundcube.
  • The server is not physically in London, but is close enough to still have very low latency to locals (NL).
  • The “Login to cPanel” button at portal.mxroute.com is not working or fixable at this precise moment, more work must be done on our side before that page is relevant to the change that was made.
  • Catch-all appears to have not been migrated to DA. It’s under “Advanced Features” in the panel.
Nov 3th, 2019 07:13 CST
Update

London migration to DirectAdmin complete. Email going out to customers soon.

Nov 3th, 2019 06:30 CST
Scheduled

London will be migrated from cPanel to DirectAdmin roughly around this time frame. Many of the factors that control the time frame are relative, outside of our control, and difficult to estimate. This is our best effort to estimate it. Once the migration is complete, there are some things that will need to happen:

  1. We will send out an email to customers containing the new control panel login URL.
  2. Filters created in “Email Filters” in cPanel will not be carried over, and may need to be created again. This is relevant to a very small number of customers, but is still important.
Nov 2th, 2019 20:57 CDT