Longhorn read-only FS

Major incident Longhorn
14 minutes

Updates

Resolved

Everything returning to normal presently, may be a bit slow while processing.

June 28, 2020 · 20:24 CDT
Investigating

Block storage in LV seems down. While down, reading email will not be possible. However, email received during this time will be held for delivery after, and email sent during this time “should” function.

June 28, 2020 · 20:16 CDT
Issue

Longhorn just reported read-only filesystem, will force emails to be stuck in queue until resolved.

June 28, 2020 · 20:11 CDT