Issue with multiple recipient forwarders on Echo server

Minor Incident Echo
1 day, 1 hour, 7 minutes

Update

Resolved

Resolved with rspamd deployment.

May 21th, 2020 at 16:28 CDT
Issue

Tracking an issue where forwarders with more than one recipient may fail when SpamAssassin is enabled on the Echo server. We have not been able to replicate on other servers.

May 20th, 2020 at 15:22 CDT