Vegas intermittent connectivity

Minor Incident Website Longhorn Acadia Billing Portal
1 day, 18 hours, 2 minutes

Update

Resolved

This should be resolved now.

May 20th, 2020 at 12:20 CDT
Issue

Seeing intermittent connectivity issues today in Vegas

May 18th, 2020 at 18:18 CDT