MXroute - Packet loss over a few routes to Ashburn – Incident details

All systems operational

Packet loss over a few routes to Ashburn

Resolved
Operational
Started about 1 month agoLasted about 3 hours

Affected

DirectAdmin Panel

Operational from 3:11 AM to 5:46 AM

IMAP

Operational from 3:11 AM to 5:46 AM

SMTP

Operational from 3:11 AM to 5:46 AM

Webmail

Operational from 3:11 AM to 5:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    From Jeff. The man, myth, legend:

    "Arelion/Telia is having an outage caused by an equipment failure in Atlanta that is impacting East/West traffic in the US. Arelion plans to replace the equipment shortly (they said at about midnight Eastern time). We've turned off Arelion in both Ashburn and LA temporarily until the issue is resolved."

  • Investigating
    Investigating

    Some users are reporting high packet loss when connecting to servers in our Ashburn location. A check from ping.pe shows only a few routes impacted, most can reach it just fine. Looks to have a correlation with GTT, unclear. Investigating.