MXroute - friday.mxlogin.com – Incident details

All systems operational

friday.mxlogin.com

Resolved
Operational
Started about 2 months agoLasted about 2 hours

Affected

Billing Panel

Operational from 8:04 PM to 10:25 PM

DirectAdmin Panel

Operational from 8:04 PM to 10:25 PM

IMAP

Operational from 8:04 PM to 10:25 PM

SMTP

Operational from 8:04 PM to 10:25 PM

Webmail

Operational from 8:04 PM to 10:25 PM

Support

Degraded performance from 8:04 PM to 10:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The Friday server experienced a load exceeding 500. The system was rebooted to try to bring down the load to troubleshoot the cause. As of this posting, the server has not come back online.