MXroute - Crossbox on our cPanel servers – Incident details

All systems operational

Crossbox on our cPanel servers

Resolved
Operational
Started 2 months agoLasted 7 days

Affected

Webmail

Operational from 10:30 PM to 7:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    MySQL is working fine now on Ocean, Aus, Acadia, and Friday cPanel servers. The Banshee server is the only one remaining to be repaired. This one may take more time.

  • Identified
    Update

    The problem appears to be spreading in our cPanel servers. This is not a Crossbox problem. This is a cPanel problem which impacts Crossbox. It seems that cPanel pushed a bad MySQL update which broke a wealth of servers, not just ours. We're evaluating and testing options, we don't want to risk causing larger issues as this impact is not what we consider to be service breaking.

  • Identified
    Identified

    Currently users are unable to access Crossbox (or anything else which uses MySQL) on these cPanel servers: Banshee, Aus, Friday, Ocean. This is specific to our cPanel servers, we are not seeing any similar behavior on our DirectAdmin servers. It may take some time to get a handle on this, it's quite odd. As it is impacting a small number of customers this status page will continue to say that everything is operational, as we do not want to give the rest of our customers a reason to not open a support ticket if they are experiencing an issue with any other webmail.