MXroute - Fiber cut in LA – Incident details

All systems operational

Fiber cut in LA

Resolved
Operational
Started 3 months agoLasted about 13 hours

Affected

DirectAdmin Panel

Operational from 5:44 AM to 7:08 PM

IMAP

Operational from 5:44 AM to 7:08 PM

SMTP

Operational from 5:44 AM to 7:08 PM

Webmail

Operational from 5:44 AM to 7:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Source status: https://ecogent.cogentco.com/network-status

    This may be impacting performance to our network from customers in Europe and Asia. This could result in as little as slow performance, to as much as an inability to reach our servers for some customers. Our ETA would be a mirror of Cogent's.