Support experiencing degraded performance

Outbound Email

Resolved
Major outage
Started 6 months ago Lasted 30 minutes

Affected

SMTP
Updates
  • Resolved
    Resolved

    Considering this resolved. We're forcing queues to push out emails that were delayed.

  • Identified
    Update

    While continuing to work on this, we're changing the status to reflect that all outbound email is currently delayed for just a few more minutes.

  • Identified
    Identified

    Bringing our spare up to speed to replace the server experiencing packet loss. Only some emails are being held back from outbound delivery right now, and those will clear in a few moments when we get this settled.

  • Investigating
    Investigating

    Some outbound emails may be delayed as there appears to be packet loss in one of our networks. We are working on this.