MXroute - Eagle Server Maintenance – Incident details

All systems operational

Eagle Server Maintenance

Resolved
Operational
Started about 2 years agoLasted 12 minutes

Affected

DirectAdmin Panel

Operational from 12:46 AM to 12:58 AM

IMAP

Operational from 12:46 AM to 12:58 AM

SMTP

Operational from 12:46 AM to 12:58 AM

Webmail

Operational from 12:46 AM to 12:58 AM

Updates
  • Resolved
    Resolved

    Maintenance complete. If you still see any problems, they should clear up quickly.

  • Identified
    Identified

    Users may see a brief interruption of service on the eagle.mxlogin.com server.