MXroute - Tuesday Server Migration – Incident details

All systems operational

Tuesday Server Migration

Resolved
Operational
Started about 2 years agoLasted 29 minutes

Affected

DirectAdmin Panel

Operational from 12:55 AM to 1:23 AM

IMAP

Operational from 12:55 AM to 1:23 AM

SMTP

Operational from 12:55 AM to 1:23 AM

Webmail

Operational from 12:55 AM to 1:23 AM

Updates
  • Resolved
    Resolved

    Crossbox (mail.mxlogin.com) will be down for users on the tuesday.mxrouting.net server for a few more minutes, but otherwise the migration is complete.

  • Identified
    Identified

    The tuesday.mxrouting.net server is in active migration. Users will experience a brief outage of service, but this should feel like little more than a normal, short interruption of internet service.