MXroute - Longhorn Storage Issue – Incident details

All systems operational

Longhorn Storage Issue

Resolved
Operational
Started about 2 years agoLasted 12 minutes

Affected

IMAP

Operational from 12:17 PM to 12:29 PM

SMTP

Operational from 12:17 PM to 12:29 PM

Webmail

Operational from 12:17 PM to 12:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified an issue with one of the storage arrays on the longhorn.mxrouting.net server, causing users stored on that array to be unable to access their data. Working on getting things back in order.