[Resolved] Webmail partial outage on Lucy

Started on July 17, 2021 at 12:31 AM. Resolved after 16 minutes

Affected

Lucy
  • Investigating
    July 17, 2021 at 12:31 AM

    We are currently investigating this incident.

  • Identified
    July 17, 2021 at 12:41 AM

    We are continuing to work on a fix for this incident. The server is being rebooted at this time.

  • Resolved
    July 17, 2021 at 12:47 AM

    We just resolved the issue!