Support experiencing degraded performance

Echo server maintenance

Completed
Scheduled for December 24, 2022 at 4:00 AM – 4:37 AM

Affects

DirectAdmin Panel
IMAP
SMTP
Webmail
Updates
  • Completed
    December 24, 2022 at 4:37 AM
    Completed
    December 24, 2022 at 4:37 AM

    Maintenance has been completed successfully.

  • Planned
    December 24, 2022 at 4:00 AM
    Planned
    December 24, 2022 at 4:00 AM

    Tonight at 10:00 PM US/Central time the Echo server will be brought down in a controlled outage to prevent further outages caused by the problem we identified early this morning. If we do not do this, the server will go down and be down for anywhere from 2 to 12 hours, and we don't know when. It is better that we do this instead, and it couldn't possibly be done too soon.

  • In progress
    December 24, 2022 at 4:00 AM
    In progress
    December 24, 2022 at 4:00 AM

    Maintenance is now in progress. The Echo server will be inaccessible during this process. All email sent to you will be held and delivered soon after it is back online.