MXroute - The whole internet just went boom – Incident details

All systems operational

The whole internet just went boom

Resolved
Operational
Started 9 days agoLasted 26 minutes

Affected

Billing Panel

Operational from 8:32 PM to 8:58 PM

DirectAdmin Panel

Operational from 8:32 PM to 8:58 PM

IMAP

Operational from 8:32 PM to 8:58 PM

SMTP

Operational from 8:32 PM to 8:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    It looks like there is a massive internet routing issue at the moment. Cogent and Arelion look like the culprits from where we sit, but this is a pretty early report of the issue so take it with a grain of salt. Kind of feels like someone just fucked half of the internet at once. Expect to see an issue reaching our servers, as well as a lot of other servers. Just because you can reach Google doesn't mean your internet isn't taking a beating