MXroute - tuesday.mxrouting.net and wednesday.mxrouting.net – Incident details

All systems operational

tuesday.mxrouting.net and wednesday.mxrouting.net

Resolved
Operational
Started 12 days agoLasted 12 minutes

Affected

DirectAdmin Panel

Operational from 10:32 PM to 10:44 PM

IMAP

Operational from 10:32 PM to 10:44 PM

SMTP

Operational from 10:32 PM to 10:44 PM

Webmail

Operational from 10:32 PM to 10:44 PM

Updates
  • Resolved
    Resolved

    Upstream network issue clearing up.

  • Investigating
    Investigating

    These two servers are not responsive over public network. Investigating.