MXroute - Ashburn location – Incident details

All systems operational

Ashburn location

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

DirectAdmin Panel

Major outage from 9:53 AM to 10:04 AM, Operational from 10:04 AM to 10:31 AM, Major outage from 10:31 AM to 10:39 AM

IMAP

Major outage from 9:53 AM to 10:04 AM, Operational from 10:04 AM to 10:31 AM, Major outage from 10:31 AM to 10:39 AM

SMTP

Major outage from 9:53 AM to 10:04 AM, Operational from 10:04 AM to 10:31 AM, Major outage from 10:31 AM to 10:39 AM

Webmail

Major outage from 9:53 AM to 10:04 AM, Operational from 10:04 AM to 10:31 AM, Major outage from 10:31 AM to 10:39 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Issue returned, investigating.

  • Resolved
    Update

    Postmortem: DDOS protection provider dropped routes in Ashburn

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an incident that has all of our servers in Ashburn inaccessible.