All systems operational

Resolved
london.mxroute.com reboot

Started
January 31, 2024 at 6:07 AM
Status
Resolved after 5 minutes

Impact

Operational
Affected
DirectAdmin Panel
IMAP
SMTP
Webmail
  • Resolved
    Resolved

    Reboot complete.

  • Identified
    Identified

    We are currently rebooting the london.mxroute.com server to deal with what is technically a minor firewall issue, but is causing a fork bomb preventing us from working on the server to address a significant drop in performance.