All systems operational

Completed
sunfire.mxrouting.net maintenance

Status
Resolved after 9 minutes
Started
January 28, 2024 at 9:17 PM
Completed
January 28, 2024 at 9:26 PM
Affects
DirectAdmin Panel
IMAP
SMTP
Webmail
  • Completed
    January 28, 2024 at 9:26 PM
    Completed
    January 28, 2024 at 9:26 PM

    Maintenance has completed successfully.

  • In progress
    January 28, 2024 at 9:17 PM
    In progress
    January 28, 2024 at 9:17 PM

    We are performing quick maintenance on this server.