All systems operational

Resolved
aus.mxroute.com outage

Started
January 26, 2024 at 5:48 PM
Status
Resolved after 4 days

Impact

Operational
Affected
DirectAdmin Panel
IMAP
SMTP
Webmail
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    The next 3 hours are within the time window that the data center has given us for "planned" (lie) maintenance.

  • Identified
    Update

    The data center is calling this outage planned maintenance, not an outage like before. We should have been notified, they said. We weren't.

  • Identified
    Identified

    We have a ticket open with the data center.

  • Resolved
    Resolved

    This incident has been resolved. For now. Let's see if we can migrate the server before the data center employee goes to sleep again.

  • Identified
    Update

    It's unclear how to provide a meaningful response right now that isn't simply berating our Australian provider. The 171 customers on the aus.mxroute.com server are offline. There is no ETA. There is no response from anyone at the data center. We will be severing ties with that company once back online, if they can manage to keep us online long enough to do so.

    There is no point in making any further updates until we have one to provide.

  • Identified
    Update

    We’re reviewing our options for removing our services from Australia. The amount of outages we’ve had in the region combined with how difficult the region is to sell to anyone outside of it, there is simply no further justification. When the Aus server is back online, we will discuss with our customers how we intend to move forward with their services in the region. Most likely this will be a migration out of the region.

  • Identified
    Identified

    Here we go again. No updates: https://contabo-status.com/

  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified
  • Investigating
    Investigating

    Currently 171 customers on the aus.mxroute.com server are offline. We have no information as to why it is down or how long it will be, as Australia is far outside of our physical reach and the datacenter staff is not very vocal.