All systems operational

Completed
accounts.mxroute.com

Status
Resolved after 36 minutes
Started
December 21, 2023 at 12:23 AM
Completed
December 21, 2023 at 12:59 AM
Affects
Billing Panel
  • Completed
    December 21, 2023 at 12:59 AM
    Completed
    December 21, 2023 at 12:59 AM

    Maintenance has completed successfully.

  • In progress
    December 21, 2023 at 12:23 AM
    In progress
    December 21, 2023 at 12:23 AM

    For a few minutes, we are migrating accounts.mxroute.com to resolve a minor issue. This is the fastest resolution. This does not impact any service.