All systems operational

Completed
Lucy server reboot

Status
Resolved after 21 minutes
Started
December 05, 2023 at 5:00 AM
Completed
December 05, 2023 at 5:21 AM
Affects
DirectAdmin Panel
IMAP
SMTP
Webmail
  • Completed
    December 05, 2023 at 5:21 AM
    Completed
    December 05, 2023 at 5:21 AM

    Maintenance has completed successfully.

  • In progress
    December 05, 2023 at 5:00 AM
    In progress
    December 05, 2023 at 5:00 AM

    Maintenance is now in progress

  • Planned
    December 05, 2023 at 5:00 AM
    Planned
    December 05, 2023 at 5:00 AM

    We are planning for a scheduled maintenance 11:00PM US/Central time. The lucy.mxrouting.net server will be rebooted, and is expected to come back online without issue.