All systems operational

Resolved
aus.mxroute.com server

Started
September 18, 2023 at 12:15 AM
Status
Resolved after about 3 hours

Impact

Operational
Affected
IMAP
SMTP
Webmail
  • Resolved

    This incident has been resolved.

  • Identified

    There is currently a network issue at the datacenter, working to resolve.

  • Investigating

    We are currently investigating this incident.