All systems operational

Resolved
Longhorn Server

Started
September 16, 2023 at 8:28 AM
Status
Resolved after about 5 hours

Impact

Operational
Affected
DirectAdmin Panel
IMAP
SMTP
Webmail
  • Resolved

    This incident has been resolved.

  • Identified

    There appears to be no available on-site staff to resolve the current issue with the longhorn.mxrouting.net server. The server may be offline for some time until we are able to get someone on-site to resolve the issue. Migration of this server to a new facility, to prevent this issue, will begin a few hours after that resolution.

  • Identified

    We are continuing to work on a fix for this incident.

  • Investigating

    We are currently investigating this incident.