All systems operational

Resolved
shadow.mxrouting.net

Started
September 11, 2023 at 2:20 PM
Status
Resolved after 3 minutes

Impact

Operational
Affected
DirectAdmin Panel
IMAP
SMTP
Webmail
  • Resolved

    This incident has been resolved.

  • Identified

    There is an issue with the network switch that shadow.mxrouting.net is connected to. Resolution in progress.