MXroute - aus.mxroute.com server – Incident details

All systems operational

aus.mxroute.com server

Resolved
Operational
Started 11 months agoLasted 3 days

Affected

IMAP

Operational from 11:59 AM to 4:25 AM

SMTP

Operational from 11:59 AM to 4:25 AM

Webmail

Operational from 11:59 AM to 4:25 AM

Updates
  • Resolved
    Resolved

    Hardware migration complete. Crossbox will be reinstalled soon, but everything else is working. Remember that Crossbox is only one webmail option, others are at https://aus.mxroute.com:2096

  • Identified
    Update

    Hardware migration will most likely take place within the next 4 hours. Users may see a few rejected connections during the transition. This should clear up on it's own in a very short amount of time.

  • Identified
    Update

    We'll be pulling the trigger on hardware migration for the Aus server tonight. No downtime, unlikely customers will notice anything other than a brief hiccup. The hiccup in question is expected to be less troubling than your cell phone switching towers with a rough handshake.

  • Identified
    Update

    While the aus server has been online since our last update, we're not confident in it's ability to stay online. We are migrating the system to new hardware right now. Steps have been taken to ensure data integrity in the event of a hardware failure, should it occur prior to completion of our migration.

  • Identified
    Update

    The Aus server is online. This shouldn't be celebrated yet. Here's to copying data as fast as physically possible before a degraded RAID1 array which failed to boot multiple times says it's had enough.

  • Identified
    Update

    The RAID controller is still reporting a fault, but we have more eyes on the issue on site than we've had in the previous hours.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Update

    We are continuing to work on a fix for this incident. The RAID controller has failed, and we're waiting for on-site staff to further investigate possible solutions with available hardware.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    There appears to be a hardware issue with the aus.mxroute.com server. We are working with on-site staff to determine the scope and best path to resolution.

  • Investigating
    Investigating

    We are currently investigating this incident.