All systems operational

Resolved
Path.net just shit the bed

Started
August 19, 2023 at 3:56 PM
Status
Resolved after 5 minutes

Impact

Operational
Affected
Billing Panel
DirectAdmin Panel
IMAP
SMTP
Webmail
  • Resolved

    This incident has been resolved.

  • Identified

    We are continuing to work on a fix for this incident. Some updates here: https://status.path.net/incidents/50t7b6ts412f

  • Investigating

    We are currently investigating this incident. It looks like path.net just took down a good portion of the internet.