MXroute - sunfire.mxrouting.net server unresponsive – Incident details

All systems operational

sunfire.mxrouting.net server unresponsive

Resolved
Operational
Started 15 days agoLasted about 1 hour

Affected

DirectAdmin Panel

Operational from 6:05 AM to 7:22 AM

IMAP

Operational from 6:05 AM to 7:22 AM

SMTP

Operational from 6:05 AM to 7:22 AM

Webmail

Operational from 6:05 AM to 7:22 AM

Updates
  • Resolved
    Resolved

    On-site staff manually rebooted the server and it is back online. We will continue to investigate, but considering resolved.

  • Update
    Update

    KVM shows no video. Expected Hetzner might glance at the box when connecting the KVM. Asking them to check the box itself themselves.

  • Update
    Update

    The fact that it won't boot into recovery mode may indicate that the problem is outside of our influence. Power cable, network cable, etc. We've requested a KVM from Hetzner.

  • Investigating
    Investigating
    We are currently investigating this incident.