MXroute - Possible routing issues – Incident details

All systems operational

Possible routing issues

Resolved
Operational
Started about 1 year agoLasted about 1 hour

Affected

DirectAdmin Panel

Operational from 2:45 AM to 3:48 AM

IMAP

Operational from 2:45 AM to 3:48 AM

SMTP

Operational from 2:45 AM to 3:48 AM

Webmail

Operational from 2:45 AM to 3:48 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Routing issue in Ashburn may be causing some issues. Understanding scope and reviewing mitigation options.

  • Resolved
    Resolved

    There was an issue with an upstream network provider. This incident has been resolved.

  • Investigating
    Investigating

    Some users may be seeing routing issues to some of our servers. While we have not been able to replicate it ourselves, we are seeing reports of outages which suggests a potential upstream issue that may be more significant to a wider portion of the internet than just us.