MXroute - aus.mxroute.com – Incident details

All systems operational

aus.mxroute.com

Resolved
Operational
Started about 1 year agoLasted 2 minutes

Affected

IMAP

Operational from 11:08 PM to 11:10 PM

SMTP

Operational from 11:08 PM to 11:10 PM

Webmail

Operational from 11:08 PM to 11:10 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.