MXroute - Acadia Server – Incident details

All systems operational

Acadia Server

Resolved
Operational
Started about 1 year agoLasted 7 minutes

Affected

DirectAdmin Panel

Operational from 1:20 AM to 1:27 AM

IMAP

Operational from 1:20 AM to 1:27 AM

SMTP

Operational from 1:20 AM to 1:27 AM

Webmail

Operational from 1:20 AM to 1:27 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Intermittent packet loss over some routes may indicate unmitigated DDOS attack, continuing to investigate.

  • Investigating
    Investigating

    We are currently investigating this incident.