MXroute - Witcher Server – Incident details

All systems operational

Witcher Server

Resolved
Operational
Started about 1 year agoLasted 13 minutes

Affected

DirectAdmin Panel

Operational from 8:42 AM to 8:55 AM

IMAP

Operational from 8:42 AM to 8:55 AM

SMTP

Operational from 8:42 AM to 8:55 AM

Webmail

Operational from 8:42 AM to 8:55 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating an issue with the witcher.mxrouting.net server.