MXroute - Outbound Relays – Incident details

All systems operational

Outbound Relays

Resolved
Degraded performance
Started over 1 year agoLasted 2 minutes

Affected

SMTP

Degraded performance from 11:17 AM to 11:19 AM

Updates
  • Update
    Update

    This morning one of our outbound relay servers ran out of memory. This caused some outbound email to be stuck in queue for longer than intended. While we keep a hot spare ready for this particular server at all times, it was not engaged as the event did not trigger the right type of alert. We've fixed this and all of the delayed outbound mail is processing, likely done by the time this update is posted.

    Measures will be taken to ensure first that this does not happen again, and second that the length of the event is significantly reduced if we fail to prevent it from happening again.

  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating a possible issue with outbound relays.