MXroute - Acadia Issue – Incident details

All systems operational

Acadia Issue

Resolved
Operational
Started over 1 year agoLasted 1 minute

Affected

IMAP

Operational from 5:20 PM to 5:21 PM

SMTP

Operational from 5:20 PM to 5:21 PM

Webmail

Operational from 5:20 PM to 5:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating an outage of the Acadia server. Please note that this ONLY applies to customers on the acadia.mxroute.com server.